Transcription

Revit ArchitectureGetting Started with RevitArchitecture

2008 Autodesk, Inc. All Rights Reserved. Except as otherwise permitted by Autodesk, Inc., this publication, or parts thereof, may not bereproduced in any form, by any method, for any purpose.Certain materials included in this publication are reprinted with the permission of the copyright holder.DisclaimerTHIS PUBLICATION AND THE INFORMATION CONTAINED HEREIN IS MADE AVAILABLE BY AUTODESK, INC. "AS IS." AUTODESK, INC. DISCLAIMSALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY ORFITNESS FOR A PARTICULAR PURPOSE REGARDING THESE MATERIALS.TrademarksThe following are registered trademarks or trademarks of Autodesk, Inc., in the USA and/or other countries: AutoCAD, Autodesk, Autodesk(logo), ViewCube, SteeringWheels and Revit.All other brand names, product names or trademarks belong to their respective holders.Third Party Software Program CreditsACIS Copyright 1989-2001 Spatial Corp. Portions Copyright 2002 Autodesk, Inc.Copyright 1997 Microsoft Corporation. All rights reserved.International CorrectSpell Spelling Correction System 1995 by Lernout & Hauspie Speech Products, N.V. All rights reserved.InstallShield 3.0. Copyright 1997 InstallShield Software Corporation. All rights reserved.PANTONE and other Pantone, Inc. trademarks are the property of Pantone, Inc. Pantone, Inc., 2002.Portions Copyright 1991-1996 Arthur D. Applegate. All rights reserved.Portions relating to JPEG Copyright 1991-1998 Thomas G. Lane. All rights reserved. Portions of this software are based on the work of theIndependent JPEG Group.Typefaces from the Bitstream typeface library copyright 1992.Typefaces from Payne Loving Trust 1996. All rights reserved.FME Objects Engine 2005 SAFE Software. All rights reserved.ETABS is a registered trademark of Computers and Structures, Inc. ETABS copyright 1984-2005 Computers and Structures, Inc. All rightsreserved.RISA is a trademark of RISA Technologies. RISA-3D copyright 1993-2005 RISA Technologies. All rights reserved.Portions relating to TIFF Copyright 1997-1998 Sam Leffler. Copyright 1991-1997 Silicon Graphics, Inc. All rights reserved.Portions of Libxml2 2.6.4 Copyright 1998-2003 Daniel Veillard. All Rights Reserved.Government UseUse, duplication, or disclosure by the U.S. Government is subject to restrictions as set forth in FAR 12.212 (Commercial ComputerSoftware-Restricted Rights) and DFAR 227.7202 (Rights in Technical Data and Computer Software), as applicable.

ContentsChapter 1GettingStarted . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1Introduction . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1Creating a Project . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3Creating Walls . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6Creating Terrain . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7Adding Exterior Walls . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10Adding a Roof . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11Adding Floors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13Adding Interior Walls . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15Adding Doors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17Adding Windows . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19Adding a Curtain Wall . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 23Attaching Walls to the Roof . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 24Modifying the Entry Deck . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25Adding a Sloped Floor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 28Adding Stairs and Railings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 29Modifying the Roof . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34Documenting the Project . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 35Creating a Solar Study . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 40Creating a Sheet . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 41iii

iv

Getting Started1Welcome to Revit Architecture 2009! We hope you enjoy learning and using this revolutionary parametric buildingmodeller. Revit Architecture is designed to accommodate various ways of working, so that you can concentrate on yourbuilding models rather than on adapting your methodology to the demands of the software. In this short tutorial, youlearn how to use the features of Revit Architecture to design, change, and document a building. You learn how you canmake design changes in any view of the building, and the parametric change engine in Revit Architecture coordinatesthose changes in all other views.IntroductionInstallationBefore beginning the exercises, install the software and register it as either demo or subscription. Demomode serves as a no-cost viewer, allowing you to export, print, or plot projects that have not been edited.Imperial and Metric ConventionThe exercises in this guide contain both imperial and metric values. This means that when you see animperial value, a metric value is displayed in square brackets next to it.For example: In the Type Selector, select Basic Wall : Generic - 6'' [200mm].All audiences using the metric measurements should follow the metric values in brackets only; all metricmeasurements are in millimeters. Note that the imperial and metric values are not direct conversions, butappropriate values for completing either the imperial or metric project.Exploring the User InterfaceWhen the Revit Architecture window is displayed, take a minute to view the different sections.1

Menu Bar and ToolbarsAt the top of the window is the standard Microsoft Windows -based menu bar, from which you can accessall Revit Architecture commands. Icons on the toolbars are buttons for executing common Revit Architecturecommands.Options BarBelow the toolbars is the Options Bar, which displays command options for the current operation. If youclick Wall on the Design Bar on the left side of the Revit Architecture window, the Options Bar displaysoptions related to the Wall command.Type SelectorOn the left side of the Options Bar is the Type Selector, a drop-down menu that lists different types ofelements to add to a project. You can choose an element type by selecting it from the drop-down menu ofthe Type Selector.Properties ButtonTo the right of the Type Selector is the Properties buttonchange various parameters of a selected component., which accesses a dialog in which you canDesign BarOn the left side of the Revit Architecture window is the Design Bar, which lists the commands available forthe currently selected tab. There are 10 tabs: Basics, View, Modelling, Drafting, Rendering, Site, Massing,Room and Area, Structural, and Construction. To see all the tabs, right-click on the Design Bar. To displaya single tab, click the tab name.2 Chapter 1 Getting Started

Project BrowserTo the right of the Design Bar is the Project Browser. The Project Browser is a listing of all views, families,and groups in the project. You can select any of the items listed in the Project Browser. A convenient wayto open a view is to double-click the view name in the Project Browser list.Status BarAt the lower left corner of the drawing area is the Status Bar, which displays the status of the current commandor the name of a highlighted element.View Control BarAt the lower left corner of the drawing area, above the Status Bar, is the View Control Bar. The controls aregraphical shortcuts to various View commands, namely scale, detail level, graphics style, advanced modelgraphics, shadows, crop region, and temporary hide/isolate. Some views, such as sheets, drafting, and renderedviews, have limited controls.Drawing AreaThe drawing area of the Revit Architecture window displays views (and sheets and schedules) of the currentproject. By default, each time you open a view in a project, the view displays in the drawing area on top ofother open views. You can use commands on the Window menu to arrange the project views.Communication CenterThe Communication Center provides quick access to resources at Autodesk, such as Live Update maintenancepatches, subscription information, articles, tips, and product support information. For more information,see the Revit Architecture Help.Getting StartedNow that you have explored the interface, you can start your first project. In this project, you use some ofthe basic commands found in Revit Architecture. The exercises show how easy it is to design a simple buildingwith no previous experience.Creating a ProjectIn this first exercise, you create and name a project in which you will create the building model shown.Creating a Project 3

1 Create a project: In the drawing area, under Projects, click New. In the New Project dialog, under Create New, verify that Project is selected. Under Template file, verify the second option is selected, and click Browse. In the left pane of the Choose Template dialog, click Training Files, and open\Imperial\Templates [Metric\Templates]. Select default.rte [DefaultMetric.rte], and click Open. In the New Project dialog, click OK.2 Name and save the project file: Click File menu Save. In the left pane of the Save As dialog, click Training Files, and then, in the file window,double-click Imperial [Metric]. For File name, enter Getting Started, and click Save.3 Zoom to a view: In the Project Browser, double-click Elevations (Building Elevation) South. Enter ZR, to zoom to a specific region.Note that the cursor changes to a magnifying glass. In the drawing area, move the cursor diagonally and click to draw a rectangle around thelevel markers.The area within the rectangle is magnified to fill the drawing area so that you can work withthe level marker text.4 Chapter 1 Getting Started

4 Rename levels: Double-click the Level 1 text, enter 00 Foundation, and press ENTER.Use a number as a prefix to the name so the plans are sorted by level. In the alert dialog, click Yes to rename corresponding views.The floor and ceiling plans for Level 1 are renamed 00 Foundation. Using the same method, rename Level 2 and its corresponding views as 01 Lower Level.5 Create levels in the building: Enter ZO to zoom out. On the Design Bar, click Level. On the Options Bar, click In the drawing area, highlight the 01 Lower Level line; when a dashed line is displayed abovethe level line, click to create a level (Level 3). Using the same method, create a level above Level 3.(Pick Lines), and, for Offset, enter 10' [3000mm].6 On the Design Bar, click Modify to end the command.7 Rename the new levels and all corresponding views: Level 3: Rename as 02 Entry Level Level 4: Rename as 03 Roof8 Double-click the level dimensions, and enter new values: 0'0'' [0mm]: Change to -14'0'' [-5250mm] 10'0'' [4000mm]: Change to -10'0'' [-3050mm]Creating a Project 5

20'0'' [7000 mm]: Change to 0'0'' [0 mm] 30'0'' [10000 mm]: Change to 10'0'' [3050 mm]9 On the Design Bar, click Modify.10 Save the project file.Creating WallsIn this exercise, you work on different levels to add foundation walls to the project.1 In the Project Browser, under Floor Plans, double-click 00 Foundation to open that view in thedrawing area.2 On the Design Bar, click Wall.3 In the Type Selector, select Basic Wall : Retaining - 12'' Concrete [Basic Wall : Retaining - 300mmConcrete].4 On the Options Bar: Click(Draw). For Height, select 02 Entry Level. For Loc Line, verify that Wall Centerline is selected. Verify that Chain is selected.5 In the drawing area, draw walls on the foundation level: Click in the lower right quadrant to select the wall start point. Move the cursor to the left, enter 40' [12000 mm], and press ENTER.NOTE You do not need to specify the unit; Revit Architecture uses the units specified in the projecttemplate. Beginning at the new endpoint, move the cursor up, enter 22' [6900 mm], and press ENTER. Move the cursor to the right, enter 40' [12000 mm], and press ENTER.6 On the Design Bar, click Modify to exit the command.7 In the Project Browser, under Floor Plans, double-click 01 Lower Level.8 On the Design Bar, click Wall.9 In the Type Selector, select Basic Wall : Foundation - 12'' Concrete [Basic Wall : Foundation 300mm Concrete].10 On the Options Bar, for Depth, select 00 Foundation.6 Chapter 1 Getting Started

11 Draw walls on the lower level: In the drawing area, click the right endpoint of the south wall as the wall start point. Move the cursor to the right, enter 6' 6'' [1950 mm], and press ENTER. Move the cursor up, enter 5' [1500 mm], and press ENTER. Move the cursor to the right, enter 10' 6'' [3150 mm], and press ENTER. Move the cursor up, and select the intersection with the extension of the north wall. Select the right endpoint of the north wall to complete the chain and connect the walls.12 On the Design Bar, click Modify.13 Save the project file.Creating TerrainIn this exercise, you create a 3D view and add a toposurface to the building site.1 In the Project Browser, under Floor Plans, double-click 02 Entry Level.2 Create a 3D view: Click the View tab of the Design Bar, and click Camera. Click in the upper right corner of the drawing area to place the camera. Click to place the camera target point, as shown.Creating Terrain 7

A 3D view is created. The view you create may differ slightly from the illustrations shownin the exercises because of minor variations in camera placement. Drag the blue circularcontrols that display on the crop region of the resulting view so that you can see the building.3 In the Project Browser, expand 3D Views, right-click 3D View 1, and click Rename.4 In the Rename View dialog, enter To Building, and click OK.5 Create a graded building site: In the Project Browser, under Floor Plans, double-click Site. Click the Site tab of the Design Bar, and click Toposurface. On the Options Bar, for Elevation, enter -0' 6'' [-150 mm]. Add points to the left of the building, as shown.The order of the point selection is not important. On the Options Bar, for Elevation, enter -10' [-4000 mm].8 Chapter 1 Getting Started

Add points near the center of the building, as shown.Contour lines are displayed. On the Options Bar, for Elevation, enter -11' [-4300 mm]. Add points to the right of the building, as shown. On the Design Bar, click Finish Surface.6 Create a pad surface: On the Design Bar, click Pad, and then click Lines. On the Options Bar, click Select the outer endpoint at the lower left of the building, as shown.(Rectangle).Creating Terrain 9

Select the outer endpoint at the upper right of the building. On the Design Bar, click Finish Sketch.7 Open the To Building 3D view to see the results.8 Save the project file.In this exercise, you created a simple toposurface in Revit Architecture by selecting points.However, for most projects, complex site models created by civil engineering professionals willbe provided to you in DWG, DXF, DGN, or point files. You can import these files into yourRevit Architecture project where you can automatically generate a terrain using the Toposurfacetool.Adding Exterior WallsIn this exercise, you build upon the foundation walls. You use the Draw option to create exterior walls thatextend to the roof level.1 Add walls to the entry level: In the Project Browser, under Floor Plans, double-click 02 Entry Level. Click the Basics tab of the Design Bar, and click Wall. In the Type Selector, select Basic Wall : Generic - 6'' [Basic Wall : Generic - 200mm]. On the Options Bar, for Height, select 03 Roof, and for Loc Line, select Core Face: Interior.The Height setting defines how tall the wall is and establishes a relationship between thewalls and the roof. After you draw the walls, if you change the roof height, the height of thewalls will also change.10 Chapter 1 Getting Started

Beginning at the bottom right, trace the interior of the 3 existing retaining walls by selectingendpoints. On the Design Bar, click Modify.2 Add walls to the lower level: Open the 01 Lower Level floor plan.Notice that the foundation walls are now visible at the right of the plan, so that you cantrace them. On the Design Bar, click Wall. On the Options Bar, for Height, select 03 Roof. Beginning at the left endpoint of the north foundation wall, trace the interior of thefoundation walls by selecting endpoints. On the Design Bar, click Modify.3 Open the To Building 3D view.4 Save the project file.Adding a RoofIn this exercise, you create a roof using the footprint of the exterior walls. You specify an offset as you createthe roof so that the roof has an overhang.1 Open the 03 Roof floor plan.2 Draw a roof line: On the Design Bar, click Roof Roof by Footprint, and then click Lines. On the Options Bar, verify that Defines slope is selected. To draw the first roof segment, begin at the bottom left and trace the exterior edge of thesouth wall by selecting the left wall endpoint and the intersection of the south and far eastwall.Adding a Roof 11

3 Create offset roof lines: On the Options Bar, clickslope.(Pick Lines), for Offset, enter 3' [900 mm], and clear Defines In the drawing area, highlight the west wall; when a dashed line is displayed on the exteriorof the wall, click to place the roof line. Repeat for the north and east walls.4 Use the Trim/Extend tool to close the roof sketch: On the Tools toolbar, click(Trim/Extend). Select the east roof line, and then select the south roof line. Repeat for the west and southroof lines. On the Design Bar, click Finish Roof.The resulting roof has an odd slope, which you correct in the next step.5 Modify the roof slope: Select the roof, and click In the Element Properties dialog, under Dimensions, for Slope, enter 1''/12" [5 ], and clickOK. On the Design Bar, click Modify.12 Chapter 1 Getting Started(Properties).

6 Open the To Building 3D view.Select and modify the crop region as necessary to see the roof. The walls are not attached to theroof; you will attach them in a later exercise.7 Save the project file.Adding FloorsIn this exercise, you create floors in the building model.To create floors in Revit Architecture, you must sketch them first in a sketch editor. You use 2 differentsketching options, Pick and Draw, to sketch the floors.1 Open the 01 Lower Level floor plan.2 Create a floor using the Pick method: On the Design Bar, click Floor, and then click Lines. On the Options Bar, click Beginning with the north wall and moving counterclockwise, select the interior of the walls. On the Design Bar, click Modify.(Pick Lines), and verify that Offset is 0.3 Enter ZR, and zoom in to the top right corner of the model.If the floor lines do not create a closed sketch, the sketch is invalid and you need to clean thelines up. To be valid, the sketch must be a closed loop with no disconnected or crossing lines.4 Create a closed sketch: On the Tools toolbar, click(Trim/Extend). Trim as necessary, selecting the portion of each line you want to retain. Enter ZP to zoom to the previous display. On the Design Bar, click Finish Sketch.5 In the alert dialog, click No.Adding Floors 13

If you clicked Yes, the walls that finish on the lower level would be trimmed to the underside